User Tag List

Results 1 to 2 of 2

Thread: Problem with site Share

  1. #1
    RE3BE is offline
    VC Member
    Join Date
    May 2011
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problem with site

    Hi,

    For some reason when I click into a thread, a lot of times the preview .jpg's do not show.

    An example from a thread I last looked at

    imagination.jpg
    imagination.jpg (1.35 MiB) Viewed 242 times

    That's all I see instead of a the actual .jpg image. It happens a lot, especially when I click the scrolling images at the top of the sites front page.

    Usually where it says "imagine.jpg" is supposed to be where the image is. Instead all I get is the image name.

    Could someone fix this please, or tell me why its happening, so I can fix it if it's at my end.

    Cheers.
    register or log in to view signatures!
    Reply With Quote Reply With Quote

  2. #2
    DocFallingApart is offline
    Junior Member
    Join Date
    Apr 2011
    Location
    Orlando, FL
    Age
    42
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problem with site

    I imagine we're going to see some issues the next day or so as MrGRiM works on the site upgrade and is copying the data over. Give it a couple of days to sort out and we'll be on the new site then.
    register or log in to view signatures!
    Reply With Quote Reply With Quote


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site Feedback
    By Mr GRiM in forum General Discussion
    Replies: 56
    Last Post: 04-18-2014, 11:13 AM
  2. Love this site
    By weast1970 in forum Welcome to Virtual Customs
    Replies: 3
    Last Post: 05-28-2013, 10:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •