Page 39 of 89 FirstFirst ... 14293536373839404142434964 ... LastLast
Results 229 to 234 of 532

Thread: Problems with the site Share

  1. #229
    Harvey Sewdin is offline
    The Mentalist





    Join Date
    May 2011
    Location
    Latour, Paramaribo, Suriname
    Age
    22
    Posts
    2,113
    Mentioned
    27 Post(s)
    Tagged
    708 Thread(s)


    Sex:
    okay, if there are some places left, i will notify you.

    "BEST IN THE WORLD"
    VIRTUAL CUSTOMS TEAM MEMBER
    PLEASE REP THE ARTIST IF YOU LIKE A POST OR DOWNLOAD IT
    HARVEY'S DESIGNS

    Reply With Quote Reply With Quote

  2. #230
    NAHOM is offline
    Elite



    Join Date
    Apr 2011
    Location
    ISRAEL
    Age
    43
    Posts
    1,208
    Mentioned
    3 Post(s)
    Tagged
    42 Thread(s)


    Sex:
    Mark as I use red animation the site did not work well he get stuck And where the red without animation bro?


    Reply With Quote Reply With Quote

  3. #231
    Mr GRiM is online now
    Administrator


    Join Date
    Aug 2009
    Location
    Sunshine Coast, Qeensland, Australia
    Age
    39
    Posts
    5,180
    Mentioned
    6 Post(s)
    Tagged
    723 Thread(s)


    Sex:
    Well I think I am done with the upgrade now, if you spot anything else that needs fixing please let me know

    Please do not PM me to ask for support - please use the relevant thread or forum.
    Please Post in English or at least include English Translations
    Reply With Quote Reply With Quote

  4. #232
    CrazySouthernBoy
    Guest
    Grim that Sidebar on the main forums doesnt stay hidden like it should be
    Reply With Quote Reply With Quote

  5. #233
    mansrm81
    Guest
    Quote Originally Posted by CrazySouthernBoy View Post
    Grim that Sidebar on the main forums doesnt stay hidden like it should be
    Looks like it needs removed then
    Reply With Quote Reply With Quote

  6. #234
    CrazySouthernBoy
    Guest
    Its starting to piss me off cause the Forums are small with that thing.
    Reply With Quote Reply With Quote


 
Page 39 of 89 FirstFirst ... 14293536373839404142434964 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with display
    By sounddevil13 in forum General Discussion
    Replies: 4
    Last Post: 06-03-2013, 05:18 PM
  2. i got some problems with my icons!
    By muneem in forum Icons
    Replies: 8
    Last Post: 06-14-2012, 01:36 PM
  3. Wmploc.DLL Problems
    By SEAN70 in forum WMP
    Replies: 1
    Last Post: 01-27-2010, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •