Page 65 of 90 FirstFirst ... 15405561626364656667686975 ... LastLast
Results 385 to 390 of 537

Thread: Problems with the site Share

  1. #385
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,248
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    I've posted this issue before in a thread somewhere, but im not sure if it ever got noticed, or if it was simply in the wrong area. But the Online Activity icon for the Skype area of the user info thing on the left of each post still doesn't show up. Instead it shows the little page icon that usually gets displayed on broken image links. I just figured I'd let you know in case you haven't noticed it yet.










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  2. #386
    Mr GRiM is offline
    Administrator


    Join Date
    Aug 2009
    Location
    Sunshine Coast, Qeensland, Australia
    Age
    39
    Posts
    5,182
    Mentioned
    6 Post(s)
    Tagged
    729 Thread(s)


    Sex:
    Quote Originally Posted by Darkwater409 View Post
    I've posted this issue before in a thread somewhere, but im not sure if it ever got noticed, or if it was simply in the wrong area. But the Online Activity icon for the Skype area of the user info thing on the left of each post still doesn't show up. Instead it shows the little page icon that usually gets displayed on broken image links. I just figured I'd let you know in case you haven't noticed it yet.
    Can you show me a pic of where you see it, also is this on all browsers, I use firefox and don't see any missing images.

    Please do not PM me to ask for support - please use the relevant thread or forum.
    Please Post in English or at least include English Translations
    Reply With Quote Reply With Quote

  3. #387
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,248
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by Mr GRiM View Post
    Can you show me a pic of where you see it, also is this on all browsers, I use firefox and don't see any missing images.
    This one is a screenshot of the one for my own but i doubt that would make any diference.


    Google Chrome

    https://gyazo.com/5e6bb631d01c0b49042523cf1946ff44


    Internet Explorer

    https://gyazo.com/011fc2177bbb1a073c3e3deb670b8117

    Microsoft Edge

    https://gyazo.com/c67e2631c483871ae67a13add7925fc0

    Mozilla Firefox

    https://gyazo.com/1ea87febf0e970c7fc8ec4685c303a7f

    I had to download firefox to get the last screenshot.

    I've noticed your MSN icon shows up fine though. Also, I use Google Chrome mostly, but the icon appears broken in all browser that I have checked.
    Last edited by Nimbi; 01-03-2016 at 02:24 AM.










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  4. #388
    Mr GRiM is offline
    Administrator


    Join Date
    Aug 2009
    Location
    Sunshine Coast, Qeensland, Australia
    Age
    39
    Posts
    5,182
    Mentioned
    6 Post(s)
    Tagged
    729 Thread(s)


    Sex:
    Quote Originally Posted by Darkwater409 View Post
    This one is a screenshot of the one for my own but i doubt that would make any diference.


    Google Chrome

    https://gyazo.com/5e6bb631d01c0b49042523cf1946ff44


    Internet Explorer

    https://gyazo.com/011fc2177bbb1a073c3e3deb670b8117

    Microsoft Edge

    https://gyazo.com/c67e2631c483871ae67a13add7925fc0

    Mozilla Firefox

    https://gyazo.com/1ea87febf0e970c7fc8ec4685c303a7f

    I had to download firefox to get the last screenshot.

    I've noticed your MSN icon shows up fine though. Also, I use Google Chrome mostly, but the icon appears broken in all browser that I have checked.
    OK well it seems VB used a web graphic from skype by default that would show your skype online status but MS killed this feature after they purchased it, I have now enable the site icon instead, also updated the gif icons to png.
    Last edited by Mr GRiM; 01-03-2016 at 07:01 AM.

    Please do not PM me to ask for support - please use the relevant thread or forum.
    Please Post in English or at least include English Translations
    Reply With Quote Reply With Quote

  5. #389
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,248
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by Mr GRiM View Post
    OK well it seems VB used a web graphic from skype by default that would show your skype online status but MS killed this feature after they purchased it, I have now enable the site icon instead, also updated the gif icons to png.
    Cool, that did it.










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  6. #390
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,041
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    Mr GRiM can you please check to see what's up with the amount of space allocated for signatures? as you can see from the below image it can be a lot. a lot of the time that space is far longer that what the space for the post it's attached to is.



    Mr GRiM you might want to consider removing some of the site features to help bring in members again. like i said i my last pm that included you it worked for other forums.


    Reply With Quote Reply With Quote


 
Page 65 of 90 FirstFirst ... 15405561626364656667686975 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with display
    By sounddevil13 in forum General Discussion
    Replies: 4
    Last Post: 06-03-2013, 05:18 PM
  2. i got some problems with my icons!
    By muneem in forum Icons
    Replies: 8
    Last Post: 06-14-2012, 01:36 PM
  3. Wmploc.DLL Problems
    By SEAN70 in forum WMP
    Replies: 1
    Last Post: 01-27-2010, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •