Page 80 of 90 FirstFirst ... 5305570767778798081828384 ... LastLast
Results 475 to 480 of 537

Thread: Problems with the site Share

  1. #475
    Shemhamforash is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Ontario, Canada
    Posts
    1,772
    Mentioned
    0 Post(s)
    Tagged
    146 Thread(s)


    Sex:
    I can confirm the spacebar glitch, just got it on my phone (have not had it on the desktop). Nimbi and 263 had mentioned it in another thread. What happens is you type words and the spacebar doesn't work. I chose quick reply with quote and forexamplethisiswhathappened. A way around it can be to click Go Advanced.
    Reply With Quote Reply With Quote

  2. #476
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,252
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by Shemhamforash View Post
    I can confirm the spacebar glitch, just got it on my phone (have not had it on the desktop). Nimbi and 263 had mentioned it in another thread. What happens is you type words and the spacebar doesn't work. I chose quick reply with quote and forexamplethisiswhathappened. A way around it can be to click Go Advanced.

    Yeah, I'm still having this same glitch when quoting pplz. Clicking Go Advanced is the only way I've found to get around it when quoting pplz.










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  3. #477
    Mr GRiM is offline
    Administrator


    Join Date
    Aug 2009
    Location
    Sunshine Coast, Qeensland, Australia
    Age
    39
    Posts
    5,182
    Mentioned
    6 Post(s)
    Tagged
    729 Thread(s)


    Sex:
    Quote Originally Posted by Nimbi View Post
    Yeah, I'm still having this same glitch when quoting pplz. Clicking Go Advanced is the only way I've found to get around it when quoting pplz.
    Is this only a mobile problem? I have never experienced myself but I don't use the site on mobile, maybe try turning off WYSIWYG and see if that helps.

    Please do not PM me to ask for support - please use the relevant thread or forum.
    Please Post in English or at least include English Translations
    Reply With Quote Reply With Quote

  4. #478
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,043
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    GRiM go back through the last few pages you'll see when i've mentioned this before.


    Reply With Quote Reply With Quote

  5. #479
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,252
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by Mr GRiM View Post
    Is this only a mobile problem? I have never experienced myself but I don't use the site on mobile, maybe try turning off WYSIWYG and see if that helps.
    For me it's on the desktop website. I can't use the mobile site since my Windows phone's browser closes out automatically on it's own [really wish I had chosen an Android instead of being duped by the eye candy that is Windows phones].










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  6. #480
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,252
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by Nimbi View Post
    For me it's on the desktop website. I can't use the mobile site since my Windows phone's browser closes out automatically on it's own [really wish I had chosen an Android instead of being duped by the eye candy that is Windows phones].
    Still having this bug. Getting rather annoying now, tbh. However, I've recently noticed the bug is nonexistent when using Internet Explorer. Shows up on pretty much every other browser I've tried, though [still haven't tested on mobile since my Windows phone is such an ass].

    [I may eventually look towards jail-breaking my Nokia Lumia 635 Windows Phone and turning it into an Android, .]










    “A book is a mirror. If an ass peers into it, it doesn't expect an apostle to peer out.” ― E.M. Forster


    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote


 
Page 80 of 90 FirstFirst ... 5305570767778798081828384 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. problems with display
    By sounddevil13 in forum General Discussion
    Replies: 4
    Last Post: 06-03-2013, 05:18 PM
  2. i got some problems with my icons!
    By muneem in forum Icons
    Replies: 8
    Last Post: 06-14-2012, 01:36 PM
  3. Wmploc.DLL Problems
    By SEAN70 in forum WMP
    Replies: 1
    Last Post: 01-27-2010, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •