Page 1 of 2 12 LastLast
Results 1 to 6 of 9

Thread: Laggy scrolling, and page loading. can some one help me? Share

  1. #1
    designfjotten is offline
    Pro Designer



    Join Date
    Jan 2012
    Location
    Norway
    Age
    34
    Posts
    710
    Mentioned
    20 Post(s)
    Tagged
    618 Thread(s)


    Sex:

    Laggy scrolling, and page loading. can some one help me?

    hi guys I'm not able to fix the issue with the scrolling or the page load of my site
    is it someone here, with coding skills? i'm not much of a coder myself, and cant understand java-script and stuff like that, i can code php, html, and css, quite good, but not very much skill tho

    So can anyone ta a look at my sourcecode and maybe help me a bit?
    here is a little video capture for you too look at the lagging and the page load.

    Ashampoo_Snap_2012.04.04_16h38m20s_001_.wmv

    here is one from firefox, so gessing that crome is the issue ?? or??

    Ashampoo_Snap_2012.04.04_16h48m26s_002_.wmv
    Last edited by 8pecxstudios; 09-13-2012 at 12:59 AM. Reason: edited link
    Reply With Quote Reply With Quote

  2. #2
    Danice is offline
    VC Addict



    Join Date
    Nov 2011
    Location
    Southern Nevada, United States, Area 51.
    Age
    25
    Posts
    936
    Mentioned
    12 Post(s)
    Tagged
    481 Thread(s)


    Sex:
    You got skills tho, just keep up your great work bud.
    I think chrome is the issue bud.
    I can't go to your site on chrome, but it's working very fine on Mozilla.


    People find their escape from everything through many different things. Some choose drugs while some choose car racing. I on the other hand found my escape from everything through art. I feel like im on ecstasy when i draw just like the drug addict and i feel exhilarated when i finish a artwork just like a racer finishing a race. So basically ive found a void from this world without endangering my body or anyone else around me. Art is my addiction, art is my adrenaline rush.

    Reply With Quote Reply With Quote

  3. #3
    Benjamin Boo! is offline
    Skilled



    Join Date
    Mar 2012
    Location
    Ohio
    Age
    24
    Posts
    117
    Mentioned
    3 Post(s)
    Tagged
    208 Thread(s)


    Sex:
    I just went on it and scrolling worked fine for me (I use Firefox)
    Reply With Quote Reply With Quote

  4. #4
    designfjotten is offline
    Pro Designer



    Join Date
    Jan 2012
    Location
    Norway
    Age
    34
    Posts
    710
    Mentioned
    20 Post(s)
    Tagged
    618 Thread(s)


    Sex:
    Quote Originally Posted by Danice View Post
    You got skills tho, just keep up your great work bud.
    I think chrome is the issue bud.
    I can't go to your site on chrome, but it's working very fine on Mozilla.
    Quote Originally Posted by [B
    Benjamin Boo![/B]]
    I just went on it and scrolling worked fine for me (I use Firefox)
    Yeah, it seems like crome is the issue for me to, the site laggs much in crome, but it works fine in FF but as y'all probably know, Firefox and crome is the most used browsers on the market, and then it's nice if it works fine in crome as well, or what?

    Has sent an email to google about the problem I have with crome, since it is they who have made the browser, but has not received any reply from there

    But I'll sit down now and go over everything I have on the page in the admin panel, could be that I have something there that does not speak well with anything else

    thanks for the reply's bud's you are all aawsome
    Reply With Quote Reply With Quote

  5. #5
    Danice is offline
    VC Addict



    Join Date
    Nov 2011
    Location
    Southern Nevada, United States, Area 51.
    Age
    25
    Posts
    936
    Mentioned
    12 Post(s)
    Tagged
    481 Thread(s)


    Sex:
    Quote Originally Posted by designfjotten View Post
    Yeah, it seems like crome is the issue for me to, the site laggs much in crome, but it works fine in FF but as y'all probably know, Firefox and crome is the most used browsers on the market, and then it's nice if it works fine in crome as well, or what?

    Has sent an email to google about the problem I have with crome, since it is they who have made the browser, but has not received any reply from there

    But I'll sit down now and go over everything I have on the page in the admin panel, could be that I have something there that does not speak well with anything else

    thanks for the reply's bud's you are all aawsome
    Ahhh!Hope it will be 100% fix soon bud, good luck with .


    People find their escape from everything through many different things. Some choose drugs while some choose car racing. I on the other hand found my escape from everything through art. I feel like im on ecstasy when i draw just like the drug addict and i feel exhilarated when i finish a artwork just like a racer finishing a race. So basically ive found a void from this world without endangering my body or anyone else around me. Art is my addiction, art is my adrenaline rush.

    Reply With Quote Reply With Quote

  6. #6
    designfjotten is offline
    Pro Designer



    Join Date
    Jan 2012
    Location
    Norway
    Age
    34
    Posts
    710
    Mentioned
    20 Post(s)
    Tagged
    618 Thread(s)


    Sex:
    Hi buds

    I've been working on my site a few days now, to try and fix the issue with lagging in crome, I do not quite understand why the page works perfectly in FF but not in crome and has tested some stuff after i had a dialogue with Toadyshadow101, which has been incredibly helpful and tried and figure this out with me, eternally grateful for that my friend.

    But as I can see and if I get this right of this video is here: http://www.mediafire.com/?pupsba7g9z57b0w lots of creds to toady for the video tutorial
    I have some css files that is being loaded after the javascript has been loaded, and thats what are the lagging issue i think.

    As i use joomla cms on my site i got alot of components, modules, and plugins, that have there own css, to get it to match the design template of the site, and i have no idea on how to pot the css from all the modules and components in the <head> tag where it is ment to be.
    the main reason to put all css load in the <head> tag is to get faster loading, and more accurate style on all pages i think, thats what i have learned anyways (maybe wrong but seems logic to me )

    i have tryed to put the css load tags, from the components, and modules, in the head tag, but then i got issues with the styling of the page, and errors in the components, so i have no idea on how to fix this.

    here are som examples for you to understand what im talking about

    <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
    <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
    <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
    <link rel="stylesheet" href="/media/com_jnews/modules/css/default.css" type="text/css" />
    <link rel="stylesheet" href="/modules/mod_latestmembers/style.css" type="text/css" />
    <link rel="stylesheet" href="/modules/mod_kunenalatest/tmpl/css/kunenalatest.css" type="text/css" />
    <link rel="stylesheet" href="/modules/mod_btslideshow/assets/skitter/css/skitter.styles.css" type="text/css" />
    <link rel="stylesheet" href="/modules/mod_bt_login/assets/css/style.css" type="text/css" />
    anyways, i'm still a noob wen it comes to coding so wondering if enyone here have some skills and maybe can help me a bit?
    I have tryed everything that i now, and nothing seems to be working
    PLEAS HELP ME GUY'S

    Reply With Quote Reply With Quote


 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Microsoft, Red Hat spar over secure boot-loading tech
    By Feed Monkey in forum Computerworld
    Replies: 0
    Last Post: 09-26-2011, 02:12 AM
  2. Photoshop: Loading Animation GIF (HD)
    By _Deano_ in forum Video Tutorials
    Replies: 0
    Last Post: 11-18-2010, 01:25 AM
  3. Loading spin indicators
    By RBCC in forum General Questions
    Replies: 1
    Last Post: 09-16-2010, 11:33 AM
  4. Replies: 2
    Last Post: 03-24-2010, 04:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •