Results 1 to 4 of 4

Thread: Theme patcher problem Share

  1. #1
    voyager456 is offline
    Skilled

    Join Date
    Jul 2010
    Location
    Hell
    Age
    25
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    36 Thread(s)

    Theme patcher problem

    This is the first time ever i had problem with universal theme patcher when i use it to patch files so i could instal
    custom themes i get com surrogate has stoped working eror that hapens when i open images with photo wiewer
    i tryed patching files with vista glass same problem when i do sfc scannow it goes back to normal but then i cant use custom themes anybody?
    Reply With Quote Reply With Quote

  2. #2
    razorsedge is offline
    The Sci-Fighter

    Join Date
    Oct 2009
    Location
    The land of Hockey and Rock music
    Age
    43
    Posts
    5,184
    Mentioned
    16 Post(s)
    Tagged
    383 Thread(s)


    Sex:
    Quote Originally Posted by voyager456 View Post
    This is the first time ever i had problem with universal theme patcher when i use it to patch files so i could instal
    custom themes i get com surrogate has stoped working eror that hapens when i open images with photo wiewer
    i tryed patching files with vista glass same problem when i do sfc scannow it goes back to normal but then i cant use custom themes anybody?
    I have had this happen before in the past it's not an uncommon error in windows because it's picture related would most likely be that you need to update your codes pack to solve the issue that's what it ended up being for me way back when I had this error happen.

    There is a list here of things that you can check to resolve the error http://helpdeskgeek.com/help-desk/fi...-in-windows-7/






    Reply With Quote Reply With Quote

  3. #3
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,041
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    get the k-lite mega codec pack


    Reply With Quote Reply With Quote

  4. #4
    voyager456 is offline
    Skilled

    Join Date
    Jul 2010
    Location
    Hell
    Age
    25
    Posts
    82
    Mentioned
    0 Post(s)
    Tagged
    36 Thread(s)

    Well this is weird some themes were working and some not after i instaked fonts for those that didnt i wasnt getting error anymore LOL
    Reply With Quote Reply With Quote


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 124
    Last Post: 05-19-2016, 05:11 AM
  2. Universal Theme Patcher 1.5 silent installer x86 & x64
    By razorsedge in forum Theme Patchers
    Replies: 15
    Last Post: 11-30-2015, 05:33 AM
  3. Windows 8 theme patcher problem?
    By Ryan_Se7en in forum General Windows 7 Customization
    Replies: 2
    Last Post: 08-05-2013, 08:53 AM
  4. Universal Theme Patcher - Manual Install
    By Big V in forum Theme Patchers
    Replies: 4
    Last Post: 09-24-2012, 04:21 PM
  5. Replies: 2
    Last Post: 10-30-2011, 07:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •