Page 5 of 6 FirstFirst 123456 LastLast
Results 25 to 30 of 35

Thread: Help 7tsp Share

  1. #25
    Shemhamforash is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Ontario, Canada
    Posts
    1,772
    Mentioned
    0 Post(s)
    Tagged
    146 Thread(s)


    Sex:
    Quote Originally Posted by 2635599 View Post
    looks like i'm not the first one to run across the "sorry, 7tsp only works on windows se7en!". maybe move my post out of moons thread to this one?
    Your wish is my command
    Reply With Quote Reply With Quote

  2. #26
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,009
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    Quote Originally Posted by Shemhamforash View Post
    Your wish is my command
    thanks shem just felt like we were hijacking moon's thread.

    edit:

    reminds me went on my roommates system and ran it and it ran perfectly.


    Reply With Quote Reply With Quote

  3. #27
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,243
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    I'm not sure why mine detects an update from 10.0.xxx to 6.2.15xxx every time but it skips files due to that. Normally, I have to run a fresh install to fix it when that happens because it acts like all customizations get locked in place and can't be removed but this time my fresh install USB wasn't available due to my psycho cousin apparently having stole it so I was left with only sfc /scannow. Luckily, that worked. And I didn't lose anything either so I got lucky.

    All I know is the update is not correct, because it looks more like a downgrade going by the numbers. And it happens with every file. So for me I'm just going to have to say I'm done with 7tsp since it does that to me every time I use it. I'm tired of having to deal with that so I'm simply not going to use it anymore. It's too much of a hassle for me.










    “A book is a mirror; if an ass peers into it, you can't expect an apostle to peer out.” ― E.M. Forster

    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  4. #28
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,009
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    Quote Originally Posted by Nimbi View Post
    well ffs it happened again!!! it detected a false update and skipped all the friggin files AGAIN!!! 7tsp does this EVERY friggin time and locks the modified files in place making me do a fresh install yo remove them. This is total bs... How the frikk do i deisable friggin update detection in this program because im tired of it pulling up that fake damn update... It keeps telling me it's detected an update from version 10.0.xxx to version 6.2.15xxx ... No way in heel can that be even the slightest bit correct.... but it locks down the modified files every damn tme due to that bs....
    i'm sorry nimbi, but that is pure gibberish.


    Reply With Quote Reply With Quote

  5. #29
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ USA
    Age
    29
    Posts
    1,243
    Mentioned
    0 Post(s)
    Tagged
    51 Thread(s)


    Sex:
    Quote Originally Posted by 2635599 View Post
    i'm sorry nimbi, but that is pure gibberish.
    Ya soz, no worries though. I managed to fix my system with sfc /SCANNOW. I've decided against 7tsp from here on. It simply doesn't work properly for me. It applies everything fine, but when restoring the files it detects that false update and skips the files due to that. Unfortunately nothing usually works to restore the files it skips. Even system restore fails because it seems to be unable to restore the files that were skipped [thus why im saying it acts like it locks down the customisations done by 7tsp]. I normally have to use a fresh install but this time that option wasn't available so I tried sfc /SCANNOW. Luckily that worked. But I simply won't use 7tsp again due to the hassle it always gives me.










    “A book is a mirror; if an ass peers into it, you can't expect an apostle to peer out.” ― E.M. Forster

    For those interested, feel free to visit my DeviantArt page http://darkwater409.deviantart.com/



    Reply With Quote Reply With Quote

  6. #30
    2635599 is offline
    Elite


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    53
    Posts
    3,009
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    o.k. folks fresh install of 16299.19 and 7tsp is working like a charm, but still getting pack.ini not found on the sci icon pack. thanks shem and nimbi for trying to help with this, looks like 7tsp is another one of those hit or miss like which theme patcher(s) to use on 15063.???.


    Reply With Quote Reply With Quote


 
Page 5 of 6 FirstFirst 123456 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Help with 7Tsp
    By max68 in forum Icons
    Replies: 1
    Last Post: 10-02-2014, 06:21 PM
  2. 7tsp
    By beagleman1701 in forum General Windows 7 Customization
    Replies: 5
    Last Post: 07-08-2013, 08:51 AM
  3. 7tsp creation
    By hanukun in forum Requests
    Replies: 0
    Last Post: 02-11-2012, 06:31 AM
  4. I need help with 7tsp
    By jboyer0000 in forum Theme Issues
    Replies: 0
    Last Post: 10-19-2011, 03:48 AM
  5. 7tsp
    By spoddybody in forum General Questions
    Replies: 3
    Last Post: 06-14-2011, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •