Page 1 of 2 12 LastLast
Results 1 to 6 of 7

Thread: Grey Mode for Window 10 RS5 Share

  1. #1
    gsw953 is online now
    Elite


    Join Date
    Dec 2010
    Posts
    828
    Mentioned
    19 Post(s)
    Tagged
    755 Thread(s)


    Grey Mode for Window 10 RS5

    Here is a new grey theme I did for 1809
    mostly I was just trying out Mr. Grim's new
    classmaps to see where the new parts are.



    You guys know the drill
    Your system must be patched for 3rd party themes
    Old New Explorer is needed
    and if you want the Windows 7 style Start Menu and Taskbar
    you will need to have StartIsBack installed



    greymode.zip
    Reply With Quote Reply With Quote

  2. #2
    றѳѳղղįqվદ® is offline
    𝓥𝓒 𝓐𝓝𝓖𝓔𝓛 ♀





    Join Date
    Oct 2010
    Location
    Norway (Oslo)
    Age
    22
    Posts
    1,750
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    amaaaazing and with new scriptsreally nice work Gregand the first complete theme on VC for RS5 1809




    Reply With Quote Reply With Quote

  3. #3
    Grim Reaper is online now
    Skilled


    Join Date
    Jan 2018
    Location
    your bedroom
    Posts
    117
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    nice, thanks
    Reply With Quote Reply With Quote

  4. #4
    Grim Reaper is online now
    Skilled


    Join Date
    Jan 2018
    Location
    your bedroom
    Posts
    117
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    Quote Originally Posted by Grim Reaper View Post
    nice, thanks
    for some reason only the wallpaper is applying. i already had one, sib, moon's loose theme patcher files, and have been running the armoured theme without issue. any thought?
    Reply With Quote Reply With Quote

  5. #5
    gsw953 is online now
    Elite


    Join Date
    Dec 2010
    Posts
    828
    Mentioned
    19 Post(s)
    Tagged
    755 Thread(s)


    Quote Originally Posted by Grim Reaper View Post
    for some reason only the wallpaper is applying. i already had one, sib, moon's loose theme patcher files, and have been running the armoured theme without issue. any thought?
    For some unknown reason,I had to re-patch my system yesterday.The themeui.dll had become unpatched
    Maybe check that
    Reply With Quote Reply With Quote

  6. #6
    Grim Reaper is online now
    Skilled


    Join Date
    Jan 2018
    Location
    your bedroom
    Posts
    117
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    Quote Originally Posted by gsw953 View Post
    For some unknown reason,I had to re-patch my system yesterday.The themeui.dll had become unpatched
    Maybe check that
    o.k. i'll give that a try and let you know what i get, thanks

    fyi i have a second install of 1809 installed for a couple of sites i can't get to in my main os due to my privacy settings and was just in it and tested the theme and worked perfectly.
    Reply With Quote Reply With Quote


 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 05-21-2018, 06:55 AM
  2. Grey Lady
    By Feed Monkey in forum New Movies
    Replies: 0
    Last Post: 04-30-2017, 01:00 PM
  3. How to tell if Windows 8.1 runs in UEFI mode or in the Legacy BIOS mode
    By Originalganjaman in forum General Tutorials
    Replies: 0
    Last Post: 02-03-2014, 01:34 PM
  4. my black & grey
    By robyroby in forum robyroby's Windows 7 Themes
    Replies: 29
    Last Post: 03-28-2012, 01:47 PM
  5. Grey 7
    By Harvey Sewdin in forum Harvey Sewdin's Windows 7 Themes
    Replies: 14
    Last Post: 01-05-2012, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •