Page 2 of 2 FirstFirst 12
Results 7 to 10 of 10

Thread: Help 19h1 Update Problem with 3rd party Theme Share

  1. #7
    Donkuz is online now
    Pro Designer



    Join Date
    Nov 2017
    Location
    Australia
    Age
    53
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    6 Thread(s)


    Sex:
    Quote Originally Posted by dhjohns View Post
    Did you get latest StartisBack?
    yes I have 2.8 and it works fine I uninstalled OldNewExplorer and used UXThemepatcher 3.5.2 Beta as Moon suggested the nav buttons have moved down on top of the Nav Panel where I suppose its meant to be now and looks Good now and the Explorer Page has returned with my Icons again if you would like a peek Im going to post it on Show us your Desktop later, Thanks again Mate Cheerz !!!
    register or log in to view signatures!

  2. #8
    dhjohns is offline
    Pro Designer


    Join Date
    Aug 2015
    Location
    Delaware City, Delaware
    Age
    62
    Posts
    644
    Mentioned
    0 Post(s)
    Tagged
    9 Thread(s)


    Sex:
    Quote Originally Posted by Donkuz View Post
    yes I have 2.8 and it works fine I uninstalled OldNewExplorer and used UXThemepatcher 3.5.2 Beta as Moon suggested the nav buttons have moved down on top of the Nav Panel where I suppose its meant to be now and looks Good now and the Explorer Page has returned with my Icons again if you would like a peek Im going to post it on Show us your Desktop later, Thanks again Mate Cheerz !!!
    I am using OldNewExplorer, and v2.8.1 StartisBack++. Also, the UXThemePatcher.
    register or log in to view signatures!

  3. #9
    Donkuz is online now
    Pro Designer



    Join Date
    Nov 2017
    Location
    Australia
    Age
    53
    Posts
    448
    Mentioned
    0 Post(s)
    Tagged
    6 Thread(s)


    Sex:
    Quote Originally Posted by dhjohns View Post
    I am using OldNewExplorer, and v2.8.1 StartisBack++. Also, the UXThemePatcher.
    Is v2.8.1 the Release Imminent Version you posted a few days ago? Should I Install ONE again?
    register or log in to view signatures!

  4. #10
    dhjohns is offline
    Pro Designer


    Join Date
    Aug 2015
    Location
    Delaware City, Delaware
    Age
    62
    Posts
    644
    Mentioned
    0 Post(s)
    Tagged
    9 Thread(s)


    Sex:
    You could. Do you use a normal paid version? 2.8.1 is up on his site. [Only registered and activated users can see links. ]

    Install ONE. Install new SiB!

    Check Private Message
    Last edited by dhjohns; 1 Week Ago at 06:58 AM.
    register or log in to view signatures!


 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3rd-Party Theme Enabler for Creators Update to RS4 builds
    By dhjohns in forum dhjohns Windows 10 Installers
    Replies: 7
    Last Post: 4 Weeks Ago, 07:35 AM
  2. 3rd party themes problem on 4K
    By றѳѳղղįqվદ® in forum Windows 10 Theme Help and Support
    Replies: 10
    Last Post: 08-09-2018, 10:28 PM
  3. Third Party Theme Setup for RS1/RS2
    By dhjohns in forum dhjohns Windows 10 Installers
    Replies: 9
    Last Post: 10-01-2016, 04:22 PM
  4. Theme Problem or Firefox Problem?
    By idle in forum General Windows 7 Customization
    Replies: 2
    Last Post: 10-29-2014, 11:37 PM
  5. Replies: 2
    Last Post: 10-30-2011, 08:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •