Page 90 of 90 FirstFirst ... 154065808687888990
Results 535 to 539 of 539

Thread: Problems with the site Share

  1. #535
    Shemhamforash is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Ontario, Canada
    Posts
    1,870
    Mentioned
    0 Post(s)
    Tagged
    155 Thread(s)


    Sex:
    Quote Originally Posted by Mr GRiM View Post
    Tag cloud disabled
    Thank you, it does look cleaner this way I think.
    Edit: Sent you a small tip.
    Last edited by Shemhamforash; 10-06-2017 at 02:34 PM.
    register or log in to view signatures!

  2. #536
    Mr GRiM is offline
    Administrator


    Join Date
    Aug 2009
    Location
    Sunshine Coast, Qeensland, Australia
    Age
    41
    Posts
    5,406
    Mentioned
    6 Post(s)
    Tagged
    759 Thread(s)


    Sex:
    Quote Originally Posted by Shemhamforash View Post
    Thank you, it does look cleaner this way I think.
    Edit: Sent you a small tip.
    Yeah I agree, thanks for the tip mate
    register or log in to view signatures!

  3. #537
    2635599 is offline
    Banned


    Join Date
    Nov 2010
    Location
    Portland, Oregon, United States
    Age
    55
    Posts
    3,063
    Mentioned
    3 Post(s)
    Tagged
    451 Thread(s)


    Sex:
    grim the site likes to hang during login. put in username, password, tick the box, click login and it sits at the the thank you for logging in page. rightclick to reload does nothing. i end up closing the tab, and reopening and then i'm logged in. i know it's the forum case i do not get this behavior anywhere else.
    register or log in to view signatures!

  4. #538
    devillnside is offline
    Elite


    Join Date
    Aug 2012
    Location
    Dhaka, Bangladesh
    Age
    38
    Posts
    1,198
    Mentioned
    0 Post(s)
    Tagged
    12 Thread(s)


    Sex:
    any themes posted under the new 1903 themes section does not show up under Latest Themes on the right side of the page... also forum posts does not show up under Latest Forum Posts just thought I'd let you know [Only registered and activated users can see links. ]
    register or log in to view signatures!

  5. #539
    Nimbi is offline
    Moderator



    Join Date
    Aug 2014
    Location
    Coolidge, AZ, USA
    Age
    31
    Posts
    1,822
    Mentioned
    2 Post(s)
    Tagged
    55 Thread(s)


    Sex:
    Yo, figured I'd let you know of an issue with the website when using Opera GX Browser....


    Basically the site is completely inaccessible....

    Here is a screenshot of the issue





    Not sure what the issue is but figured perhaps you might be able to figure it out.

    Also if you need to test Opera GX to see what's causing the issue, here is the link to it:

    [Only registered and activated users can see links. ]


    Mind it's possible that the isue could be due to Opera GX still being in Early Release stage but I figured I'd bring this up anyway incase the issue is completely unrelated.
    Last edited by Nimbi; 09-13-2019 at 07:14 PM.
    register or log in to view signatures!


 
Page 90 of 90 FirstFirst ... 154065808687888990

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems with display
    By sounddevil13 in forum General Discussion
    Replies: 4
    Last Post: 06-03-2013, 05:18 PM
  2. i got some problems with my icons!
    By muneem in forum Icons
    Replies: 8
    Last Post: 06-14-2012, 01:36 PM
  3. Wmploc.DLL Problems
    By SEAN70 in forum WMP
    Replies: 1
    Last Post: 01-27-2010, 11:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •