Page 2 of 2 FirstFirst 12
Results 7 to 10 of 10

Thread: Ribbon Skinning Guide Share

  1. #7
    றѳѳղղįqվદ® is offline
    💜진정한 지식은💜💜결코 죽지 않는다💜





    Join Date
    Oct 2010
    Location
    💜In Your Heart💜
    Age
    25
    Posts
    3,981
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by nnq2603 View Post
    Hello, @[Only registered and activated users can see links. ] , can you give me some advice about how this dll doesn't work on my Win7 system? Since apparently you're still on Win7 on some of your system, you might be able to help with this problem... Anyway if you don't have time, that's ok.

    [Only registered and activated users can see links. ]

    I just did a quick batch color-changing on Bitmap section of UIribbonRes.dll by Restorator and an images processing tool. Save back to *.dll and replace it all across the windows system. Had the BTNface, etc... set as #000000 and #FFFFFF as recomendation. The ribbon part in Mspaint or Workpad still looks like original, nothing ever changed.

    What's frequently reason for this type of problem? Thanks
    here is all of your UIRibbonRes.dll bitmap files ported to UIRibbonRes.dll.res file
    just run 7tsp as Administrator
    click on add a Custom Pack 7tsp UIRibbonRes.dll w7
    click on Start Patching
    7tsp change all of this bitmaps permanently
    Attached Files
    Last edited by றѳѳղղįqվદ®; 03-16-2021 at 02:10 PM.
    register or log in to view signatures!

  2. #8
    nnq2603 is offline
    VC Member
    Join Date
    Jul 2016
    Location
    Hanoi
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:

    Question

    Thanks a lot for your help றѳѳղղįqվદ®. But for some unknown reasons, all ribbon UI part in my system remained the same after run 7tsp successfully. MsPaint and Wordpad still looks the same as original, no slightly change at all. I saw the dialog returns [The system is patched] after system reboot but no ribbon change.
    Or my bitmap somehow saved in wrong format from the beginning?? At least the UI ribbon should look broken or something other than original but it remains exactly the same

    Do you have any idea why it happen this way?
    Last edited by nnq2603; 4 Weeks Ago at 08:07 AM. Reason: Something wrong?
    register or log in to view signatures!

  3. #9
    றѳѳղղįqվદ® is offline
    💜진정한 지식은💜💜결코 죽지 않는다💜





    Join Date
    Oct 2010
    Location
    💜In Your Heart💜
    Age
    25
    Posts
    3,981
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by nnq2603 View Post
    Thanks a lot for your help றѳѳղղįqվદ®. But for some unknown reasons, all ribbon UI part in my system remained the same after run 7tsp successfully. MsPaint and Wordpad still looks the same as original, no slightly change at all. I saw the dialog returns [The system is patched] after system reboot but no ribbon change.
    Or my bitmap somehow saved in wrong format from the beginning?? At least the UI ribbon should look broken or something other than original but it remains exactly the same

    Do you have any idea why it happen this way?
    then i think this files uses other location
    i think you need to replace images in the mspaint.exe and not in the UIRibbonRes.dll

    register or log in to view signatures!

  4. #10
    nnq2603 is offline
    VC Member
    Join Date
    Jul 2016
    Location
    Hanoi
    Posts
    45
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    Yeah, but it's not quite what I'm trying to change here. I mean, I did change all bitmap in MsPaint to check if it was the case, but not, it's only changing the icon in MsPaint UI, not the ribbon part of the program itself.

    After replacing all bitmap and gave it a test run, the ribbon UI remain the same with changed icon of MsPaint. Thanks for your spending time anyway, Moonique.

    I wonder if someone around did make this change in their system could give some advices. Because I totally believe that they did change successfully before they post the guide. But somehow I miss something in the process which still not figured out myself.
    Last edited by nnq2603; 4 Weeks Ago at 04:36 PM.
    register or log in to view signatures!


 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. µTorrent Skinning and Customization
    By serschik in forum Miscellaneous
    Replies: 6
    Last Post: 05-27-2018, 08:40 AM
  2. Loss of skinning occasionally
    By twerg in forum Windows 10 Theme Help and Support
    Replies: 4
    Last Post: 07-26-2016, 12:56 PM
  3. AIMP3 Skinning.....
    By YourNumbr1Fan in forum Chill Out Room
    Replies: 2
    Last Post: 09-17-2012, 11:27 PM
  4. Trying to get back into Windows Skinning
    By downtheory in forum Welcome to Virtual Customs
    Replies: 3
    Last Post: 12-23-2010, 01:45 AM
  5. Microsoft Outlook 2010 Ribbon Menu Interactive Guide Release
    By razorsedge in forum News & Reviews
    Replies: 0
    Last Post: 08-26-2010, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •