Page 1 of 2 12 LastLast
Results 1 to 6 of 8

Thread: Old Member feeling a bit of a Noob... Share

  1. #1
    clane is offline
    Junior Member
    Join Date
    Sep 2013
    Location
    Colorado USA
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Sex:

    Crying Old Member feeling a bit of a Noob...

    Hello,

    First let me say, I think I've been a member since around 2013 and have enjoyed many of the Themes, especially for Win 7. So, my thanks and appreciation to all the creators and contributors. Never really said much but always admired the work. Not too long ago I decided to load up a theme with 7Tsp and noticed right away that it no longer seemed to apply the correct parts of the theme to the taskbar or the start menu, regardless of what theme I tried to apply. Has something happened that would cause this? Or would it be more likely something on my end? It used to work flawlessly. At this time Win 7 64 is still what I'm running, with no immediate plans to upgrade... Despite official support going away next year. A lot of changes since I was here last... Including the addition of a lot of new desktop modding software, and come to think about it I don't recall seeing 7Tsp in the mix...

    My question I guess is, do I need to move to something else to get a decent theme applied or does anyone have any suggestions that may help me get a full theme, (with start menu and taskbar mods) applied? Hope I asked that correctly, ...

    Really glad to see Visual Customs is still here. Took quite a lengthy hiatus after my son was killed in a car wreck... that's another story. Anyway in getting back to some semblance of normalcy, finally addressing my desktop, . Of all things, huh... Again, glad to see this site is still around and apparently thriving. I look forward to seeing some of the new developments. Thanks in advance for any assistance.

    (Tried to post this once already and didn't see it. So I apologize if it pops up more than once or in more than one location)
    register or log in to view signatures!

  2. #2
    றѳѳղղįqվદ® is offline
    Ʀεαℓ Ƙɳσωℓεɖɠε Ɲεѵεг Ðเε!





    Join Date
    Oct 2010
    Location
    Moon
    Age
    23
    Posts
    2,730
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by clane View Post
    Hello,

    First let me say, I think I've been a member since around 2013 and have enjoyed many of the Themes, especially for Win 7. So, my thanks and appreciation to all the creators and contributors. Never really said much but always admired the work. Not too long ago I decided to load up a theme with 7Tsp and noticed right away that it no longer seemed to apply the correct parts of the theme to the taskbar or the start menu, regardless of what theme I tried to apply. Has something happened that would cause this? Or would it be more likely something on my end? It used to work flawlessly. At this time Win 7 64 is still what I'm running, with no immediate plans to upgrade... Despite official support going away next year. A lot of changes since I was here last... Including the addition of a lot of new desktop modding software, and come to think about it I don't recall seeing 7Tsp in the mix...

    My question I guess is, do I need to move to something else to get a decent theme applied or does anyone have any suggestions that may help me get a full theme, (with start menu and taskbar mods) applied? Hope I asked that correctly, ...

    Really glad to see Visual Customs is still here. Took quite a lengthy hiatus after my son was killed in a car wreck... that's another story. Anyway in getting back to some semblance of normalcy, finally addressing my desktop, . Of all things, huh... Again, glad to see this site is still around and apparently thriving. I look forward to seeing some of the new developments. Thanks in advance for any assistance.

    (Tried to post this once already and didn't see it. So I apologize if it pops up more than once or in more than one location)
    hello [Only registered and activated users can see links. ] and i am very glad you still like VC site
    and if you are on w7 you need using Theme resource changer -
    https://virtualcustoms.net/showthread.php/30902-Theme-Resource-Changer-no-more-dll-editing
    and all of the 7tsp packs working fine withot any problem on w7 because w7 is more secure for patching and using 3rd party appl.
    some of 7tsp packs for w7 you can find here -
    https://virtualcustoms.net/forumdisplay.php/850-7tsp-Icon-Packs
    but someone like the new iPack icon packs for w7 here - https://virtualcustoms.net/forumdisplay.php/1229-iPacks-for-Win-7
    hope if this help to you and enjoy your stay here
    register or log in to view signatures!

  3. #3
    clane is offline
    Junior Member
    Join Date
    Sep 2013
    Location
    Colorado USA
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Sex:
    Thank you very much for the information. I will check these out. Also, now that I know there is no problems with 7Tsp, I'll find out what's going on with my install and causing the problems I've been experiencing.

    Sadly... None of the attachments for the Instructions on how to use Theme Resource Changer are working. Some of those are fairly important, . Is there someone I should notify about this to get it fixed? Or is there another location I can find these attachments?

    Thanks again for the assist...
    Last edited by clane; 06-08-2019 at 10:32 PM.
    register or log in to view signatures!

  4. #4
    றѳѳղղįqվદ® is offline
    Ʀεαℓ Ƙɳσωℓεɖɠε Ɲεѵεг Ðเε!





    Join Date
    Oct 2010
    Location
    Moon
    Age
    23
    Posts
    2,730
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by clane View Post
    Thank you very much for the information. I will check these out. Also, now that I know there is no problems with 7Tsp, I'll find out what's going on with my install and causing the problems I've been experiencing.

    Sadly... None of the attachments for the Instructions on how to use Theme Resource Changer are working. Some of those are fairly important, . Is there someone I should notify about this to get it fixed? Or is there another location I can find these attachments?

    Thanks again for the assist...
    tutorial is here - https://virtualcustoms.net/showthread.php/31635-How-to-use-theme-resource-changer
    Theme resource changer is special appl. for w7 and can change
    explorer frame buttons
    shell32.dll icons
    start orbs
    start menu user pic and frame
    navigation and control panel
    register or log in to view signatures!

  5. #5
    clane is offline
    Junior Member
    Join Date
    Sep 2013
    Location
    Colorado USA
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)

    Sex:
    Yes I saw that, thank you. What I was referring to was that picture examples that are linked as attachments don't' work. See below:

    The attachment files that are picture examples, the links don't work.

    as shown below in screen shots:

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    For the explorer.exe folder you can also add the user frame png like so:

    [Only registered and activated users can see links. ]


    register or log in to view signatures!

  6. #6
    றѳѳղղįqվદ® is offline
    Ʀεαℓ Ƙɳσωℓεɖɠε Ɲεѵεг Ðเε!





    Join Date
    Oct 2010
    Location
    Moon
    Age
    23
    Posts
    2,730
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by clane View Post
    Yes I saw that, thank you. What I was referring to was that picture examples that are linked as attachments don't' work. See below:

    The attachment files that are picture examples, the links don't work.

    as shown below in screen shots:

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    For the explorer.exe folder you can also add the user frame png like so:

    [Only registered and activated users can see links. ]

    yes and sorry for this because thread has been created 9years ago
    https://virtualcustoms.net/showthread.php/37029-632-633-shell-32-replacement-images
    1 -
    https://virtualcustoms.net/showthread.php/37029-632-633-shell-32-replacement-images?p=211944&viewfull=1#post211944

    2 - https://virtualcustoms.net/showthread.php/37029-632-633-shell-32-replacement-images/page2?p=211976&viewfull=1#post211976
    Theme resource changer and one of mine video here
    register or log in to view signatures!


 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google's 'I'm Feeling Lucky' Now Includes Other Emotions
    By Feed Monkey in forum Latest News
    Replies: 0
    Last Post: 08-26-2012, 12:13 PM
  2. another noob :)
    By crashuk2k1 in forum Welcome to Virtual Customs
    Replies: 9
    Last Post: 01-07-2012, 01:02 AM
  3. noob here
    By conbones in forum Welcome to Virtual Customs
    Replies: 7
    Last Post: 11-22-2010, 10:11 PM
  4. noob here
    By arrXseven in forum Welcome to Virtual Customs
    Replies: 0
    Last Post: 09-04-2010, 03:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •