Page 1 of 2 12 LastLast
Results 1 to 6 of 11

Thread: Weird color issue? Windows 10 Share

  1. #1
    pidgetpn is offline
    VC Member
    Join Date
    Apr 2017
    Location
    New York
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:

    Weird color issue? Windows 10

    Hoo boy, I feel really bad about this because I can't remember how the crap I got it to work right before, but this is happening.

    [Only registered and activated users can see links. ]

    I'm in dark mode, the theme is applying correctly everywhere else, but my explorer is doing this. I can't read anything unless I've clicked on in, and it also applies to searching in my start menu. What do I need to do in order to fix this? The only thing fixing it is switching to a different colored HUD Machine (I have blue) or just a regular Windows theme (which I don't want).
    register or log in to view signatures!

  2. #2
    J4M3SX019 is offline
    VC Member

    Join Date
    Dec 2019
    Location
    ENGLAND
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    4 Thread(s)

    Sex:
    IF YOUR WINDOWS 10 IS ON 1909 THE THEME NEEDS TO BE 1903/1909 OR IF ITS ON THIS THAN USE OldNewExplorer 1.1.9 TO SEE IF THAT HELPS
    Last edited by J4M3SX019; 03-23-2020 at 11:57 AM.
    register or log in to view signatures!

  3. #3
    pidgetpn is offline
    VC Member
    Join Date
    Apr 2017
    Location
    New York
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    So others know for later, J4M3S also sent me a private message about this and I was reminded that I might have the wrong version of the theme.

    There doesn't seem to be a 1903 version of the Red theme so I'm testing Apocalypse real fast.
    register or log in to view signatures!

  4. #4
    pidgetpn is offline
    VC Member
    Join Date
    Apr 2017
    Location
    New York
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    Update! I got things to work again. My particular brand of autism makes me forget things regularly if I don't frequently do the thing, so I had absolutely forgotten how I'd fixed it last time. This time was a bit different, but it's been worked out!
    register or log in to view signatures!

  5. #5
    longlivekrhoakz5 is offline
    Junior Member
    Join Date
    Mar 2020
    Location
    philippines
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:
    howasit
    register or log in to view signatures!

  6. #6
    Donkuz is offline
    Pro Customizer


    Join Date
    Nov 2017
    Location
    Australia
    Age
    55
    Posts
    988
    Mentioned
    0 Post(s)
    Tagged
    11 Thread(s)


    Sex:
    [QUOTE=pidgetpn;347757]So others know for later, J4M3S also sent me a private message about this and I was reminded that I might have the wrong version of the theme.

    There doesn't seem to be a 1903 version of the Red theme so I'm testing Apocalypse real fast.[/QUOTE Hey Guys, Im pretty sure Mr Grim has Updated the HUD series and I just tested it and it works fine, The only Issue I found as with nearly all Themes now, was when you put your Computer into sleep mode when it awakens some of the panels a messed up if you haven't applied the Remove Default Colours Reg Tweek or just sign out and back in again it will right it's self.
    Mr Grim's Apocalypse Theme for 1903[H1] and up, and it wont work on any earlier builds as they use different resources.
    [Only registered and activated users can see links. ]
    Last edited by Donkuz; 03-23-2020 at 11:49 PM. Reason: typo
    register or log in to view signatures!


 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Color Issue
    By CsqU4r3d in forum General Windows 10 Customization
    Replies: 3
    Last Post: 03-24-2019, 11:59 AM
  2. Replies: 2
    Last Post: 11-25-2014, 06:30 PM
  3. Weird Box when Driaging a windows!
    By ONE MAN ARMY in forum General Questions
    Replies: 3
    Last Post: 06-05-2013, 03:59 PM
  4. Weird issue with drop down menu
    By placebo81 in forum Lists, menus and tabs
    Replies: 4
    Last Post: 12-11-2010, 01:36 PM
  5. weird issue with replacing image
    By suta in forum Windows Style Builder v1.5 Tutorials
    Replies: 1
    Last Post: 09-03-2010, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •