Results 1 to 6 of 6

Thread: Winsows 1903 Propertree not setting background-color Share

  1. #1
    xcharliewaffles@byom.de is offline
    Junior Member
    Join Date
    Mar 2020
    Location
    xcharliewaffles@byom.de
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sex:

    Windows 1903 Propertree not setting background-color

    Heyy i have a slight problem with the background-color of the left panel in the explorer window from what i have read it should change the color when i change the Propertree Background Fill but its only coloring the right border of it.
    For some reason im unable to upload pictures so i linked one of the problem here Cheers

    [Only registered and activated users can see links. ]
    Last edited by xcharliewaffles@byom.de; 03-31-2020 at 06:47 PM.
    register or log in to view signatures!

  2. #2
    aramrahgozar is offline
    VC Member
    Join Date
    Oct 2014
    Location
    iran
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)

    Sex:
    Quote Originally Posted by xcharliewaffles@byom.de View Post
    Heyy i have a slight problem with the background-color of the left panel in the explorer window from what i have read it should change the color when i change the Propertree Background Fill but its only coloring the right border of it.
    For some reason im unable to upload pictures so i linked one of the problem here Cheers

    [Only registered and activated users can see links. ]
    I have this problem too. These options only change separator.
    register or log in to view signatures!

  3. #3
    innuendo is online now
    Skilled


    Join Date
    Sep 2015
    Location
    VIETNAM
    Age
    93
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


    Sex:
    Quote Originally Posted by xcharliewaffles@byom.de View Post
    Heyy i have a slight problem with the background-color of the left panel in the explorer window from what i have read it should change the color when i change the Propertree Background Fill but its only coloring the right border of it.
    For some reason im unable to upload pictures so i linked one of the problem here Cheers

    [Only registered and activated users can see links. ]
    Although I'm still using the same WSB build as yours on screen , you need to fix your issue to update classmaps from Mr GRIM here to find navpane background color:

    [Only registered and activated users can see links. ]
    register or log in to view signatures!

  4. #4
    aramrahgozar is offline
    VC Member
    Join Date
    Oct 2014
    Location
    iran
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)

    Sex:
    Quote Originally Posted by innuendo View Post
    Although I'm still using the same WSB build as yours on screen , you need to fix your issue to update classmaps from Mr GRIM here to find navpane background color:

    [Only registered and activated users can see links. ]
    I want to edit 1909 theme and not a update old theme.
    register or log in to view signatures!

  5. #5
    innuendo is online now
    Skilled


    Join Date
    Sep 2015
    Location
    VIETNAM
    Age
    93
    Posts
    160
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


    Sex:
    You can also use those maps with 1909 build base theme ( as it's not so different from 1903 )

    Most of both builds themes work for me whatever version I run ( 1903 & 1909 )
    register or log in to view signatures!

  6. #6
    aramrahgozar is offline
    VC Member
    Join Date
    Oct 2014
    Location
    iran
    Posts
    20
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)

    Sex:
    Quote Originally Posted by innuendo View Post
    You can also use those maps with 1909 build base theme ( as it's not so different from 1903 )

    Most of both builds themes work for me whatever version I run ( 1903 & 1909 )
    I tried, didn't change. I changed both dark and light theme parts and didn't change.
    register or log in to view signatures!


 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Winsows 1903 // Propertree not setting background-color
    By xcharliewaffles@byom.de in forum General Windows 10 Customization
    Replies: 0
    Last Post: 03-31-2020, 04:29 PM
  2. Replies: 10
    Last Post: 08-11-2019, 11:14 AM
  3. color of the background
    By Letícia® in forum Windows and caption buttons
    Replies: 14
    Last Post: 03-09-2012, 04:41 PM
  4. How to change the background color
    By manutz88 in forum Taskbar & System Tray
    Replies: 3
    Last Post: 08-12-2010, 02:51 PM
  5. text and background color
    By robyroby in forum Text Color Locations
    Replies: 2
    Last Post: 07-22-2010, 07:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •