Page 1 of 4 1234 LastLast
Results 1 to 6 of 19

Thread: Computer is taking too long to shut down - Windows 7 Share

  1. #1
    Elond is offline
    Pro Designer


    Join Date
    Dec 2019
    Location
    Edron
    Posts
    397
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)


    Sex:

    Computer is taking too long to shut down - Windows 7

    hey guys,wassup???
    the title says it all,i have been with this problem for a while pissing me off about 2 years but only now have I had enough time to try to solve it this problem e.e
    I watched some tutorials on Youtube but I haven't been able to solve it yet,none of them helped me enough =|

    also I disabled some stupid Windows services and also disabled some things in the System Config ("MS Config") but I don't know if it makes any difference
    i dont touched anything on my Registry Editor because i dont like,I've had problems with this in the past and I never got close again,I was traumatized xD
    I know that Windows 7 is a system old as f***,but my computer turns on very fast in just a matter of a few seconds, I think it takes 1 minute at most...

    and yes,i have a low end PC but i can play some games like GTA SA,NFS Most Wanted,Half Life,CS 1.6 and others like these,works fine - also I don't have many programs installed, the ones I use less often, I even prefer the Portable version.
    restoring my computer would not be an option that I would consider,as it is something so simple to solve...

    so i dont know whats goign on,it's time to ask the experts for help - I apologize for making you read so much ;p
    anyway,I will be forever grateful for those who can help me and have a great week o/



    NOTE: again,I don't know if it makes any difference but in the Registry Editor on "HKEY_Current_User" dont have "Hung App Timeout" or "Wait To Kill App Timeout" ,which was something that I realized existed on other computers in the tutorials that I watched...
    register or log in to view signatures!

  2. #2
    றѳѳղղįqվદ® is offline
    💜진정한 지식은💜💜결코 죽지 않는다💜





    Join Date
    Oct 2010
    Location
    💜In Your Heart💜
    Age
    25
    Posts
    3,975
    Mentioned
    3 Post(s)
    Tagged
    131 Thread(s)


    Sex:
    Quote Originally Posted by Elond View Post
    hey guys,wassup???
    the title says it all,i have been with this problem for a while pissing me off about 2 years but only now have I had enough time to try to solve it this problem e.e
    I watched some tutorials on Youtube but I haven't been able to solve it yet,none of them helped me enough =|

    also I disabled some stupid Windows services and also disabled some things in the System Config ("MS Config") but I don't know if it makes any difference
    i dont touched anything on my Registry Editor because i dont like,I've had problems with this in the past and I never got close again,I was traumatized xD
    I know that Windows 7 is a system old as f***,but my computer turns on very fast in just a matter of a few seconds, I think it takes 1 minute at most...

    and yes,i have a low end PC but i can play some games like GTA SA,NFS Most Wanted,Half Life,CS 1.6 and others like these,works fine - also I don't have many programs installed, the ones I use less often, I even prefer the Portable version.
    restoring my computer would not be an option that I would consider,as it is something so simple to solve...

    so i dont know whats goign on,it's time to ask the experts for help - I apologize for making you read so much ;p
    anyway,I will be forever grateful for those who can help me and have a great week o/



    NOTE: again,I don't know if it makes any difference but in the Registry Editor on "HKEY_Current_User" dont have "Hung App Timeout" or "Wait To Kill App Timeout" ,which was something that I realized existed on other computers in the tutorials that I watched...
    sorry my friend for simple reply but i am not currently home
    you can try this .reg file if you dont know how to use registry editor
    [Only registered and activated users can see links. ]
    Attached Files
    register or log in to view signatures!

  3. #3
    Elond is offline
    Pro Designer


    Join Date
    Dec 2019
    Location
    Edron
    Posts
    397
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)


    Sex:
    Quote Originally Posted by றѳѳղղįqվદ® View Post
    sorry my friend for simple reply but i am not currently home
    you can try this .reg file if you dont know how to use registry editor
    [Only registered and activated users can see links. ]
    thanks Moonn' for your answer,i will try soon and tell you what happened ;p
    but just let me ask you,is it safe to reduce shutdown that much for just 2 secs?? O.O
    register or log in to view signatures!

  4. #4
    A Guy is offline
    Righteous Dude



    Join Date
    Apr 2010
    Location
    No matter where you go, there you are
    Posts
    1,128
    Mentioned
    0 Post(s)
    Tagged
    262 Thread(s)


    Sex:
    You may have a program or process that is hanging causing the delay. You might try a Clean Start to see if that fixes the issue. If so, you can then add your startup items back and see which makes the problem return. I suggest taking screen shots of your entire startup list before so you can refer back to it while enabling items

    If the clean start fixes the issue, when troubleshooting which item is causing the slow shut down, a "trick" I use is reenabling 1/2 the items you had running before. If the problem comes back, you can be certain that the problem was in that 1/2. If so, disable them, but enable 1/2 that group, etc. until you trace it down to one program

    If enabling the 1st 1/2 does not bring the problem back, then that 1/2 is safe, enable 1/2 of the rest, etc.

    [Only registered and activated users can see links. ]

    A Guy

    PS, it could also be an attached device, although less common. You might disconnect anything but mouse and keyboard as an easy test first
    register or log in to view signatures!

  5. #5
    Elond is offline
    Pro Designer


    Join Date
    Dec 2019
    Location
    Edron
    Posts
    397
    Mentioned
    0 Post(s)
    Tagged
    3 Thread(s)


    Sex:
    Quote Originally Posted by றѳѳղղįqվદ® View Post
    sorry my friend for simple reply but i am not currently home
    you can try this .reg file if you dont know how to use registry editor
    [Only registered and activated users can see links. ]
    unfortunately,I tried to use "2 seconds to shut down" but this problem still continues Moonn' =|


    Quote Originally Posted by A Guy View Post
    You may have a program or process that is hanging causing the delay. You might try a Clean Start to see if that fixes the issue. If so, you can then add your startup items back and see which makes the problem return. I suggest taking screen shots of your entire startup list before so you can refer back to it while enabling items

    If the clean start fixes the issue, when troubleshooting which item is causing the slow shut down, a "trick" I use is reenabling 1/2 the items you had running before. If the problem comes back, you can be certain that the problem was in that 1/2. If so, disable them, but enable 1/2 that group, etc. until you trace it down to one program

    If enabling the 1st 1/2 does not bring the problem back, then that 1/2 is safe, enable 1/2 of the rest, etc.

    [Only registered and activated users can see links. ]

    A Guy

    PS, it could also be an attached device, although less common. You might disconnect anything but mouse and keyboard as an easy test first
    hmmm,when you said "Clean Start" you are talking about to diable everything in "Programs Startup" on the "MS Config"???
    because I already deactivated everything that was unnecessary - now i just let start with my system Microsoft or Intel services,nothing more than these things =))

    about my devices,i use Notebook so i dont have this problem i think xD
    also i cleaned yesterday my "startup programs entries" =))

    i will show for everybody some prints that i took from my "MS Config",take a look here:


    as everyone can see here,i chose "selective startup" in the "general settings"




    also all my unnecessary services have already been disabled...




    to finish,i just let start with my system only real important programs as i said above



    NOTE: I forgot to mention,when i say that i having problems with Windows shutdown taking too long i mean after logoff my user account,so this happens ONLY after everytime that i am in the "logout screen" to shutdown/restart my PC =|
    register or log in to view signatures!

  6. #6
    A Guy is offline
    Righteous Dude



    Join Date
    Apr 2010
    Location
    No matter where you go, there you are
    Posts
    1,128
    Mentioned
    0 Post(s)
    Tagged
    262 Thread(s)


    Sex:
    When you shut down, does it display a message while waiting to shut down? Do you use Winaero Tweaker?

    [Only registered and activated users can see links. ]

    If so, you can easily enable Verbose Logon Messages which may give you more info



    [Only registered and activated users can see links. ]

    You can also just download the reg files (reg and undo both), they are safe

    A Guy
    register or log in to view signatures!


 
Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 03-05-2021, 06:00 AM
  2. Microsoft Surface Head Taking Charge of Windows Client
    By Feed Monkey in forum Latest Articles
    Replies: 0
    Last Post: 02-06-2020, 06:00 AM
  3. Replies: 0
    Last Post: 11-03-2018, 12:00 PM
  4. Report: Microsoft Shut HTC Out of Windows 8 Development
    By Feed Monkey in forum Latest News
    Replies: 0
    Last Post: 06-08-2012, 12:00 PM
  5. Windows Live Alerts to shut down
    By razorsedge in forum News & Reviews
    Replies: 0
    Last Post: 09-27-2010, 01:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •